[Resolved] Abra Slack and Dashboard Chat Services experiencing issues
Resolved
Sep 27 at 06:09pm UTC
We have confirmed that all core Abra services are running as expected.
Affected services
Abra Prod API
Abra Prod Dashboard
Updated
Sep 27 at 05:57pm UTC
Issue has been resolved by the third-party service provider. We will continue monitoring on our end before moving this incident to "Resolved".
Affected services
Abra Prod API
Abra Prod Dashboard
Updated
Sep 27 at 05:43pm UTC
We have identified the root cause of the issue. A third-party service provider is experiencing a system outage impacting Abra's Chat services.
The third-party provider is investigating. We will continue posting updates as they become available.
Affected services
Abra Prod API
Abra Prod Dashboard
Created
Sep 27 at 04:30pm UTC
Platform chat services are experiencing issues with delivering responses.
Affected services
Abra Prod API
Abra Prod Dashboard