Service Disruption: Zoom Meeting Bot Functionality
Resolved
Sep 12, 2025 at 10:52pm UTC
The issue with the Zoom SDK has been resolved, and we are continuing to monitor the service for any additional issues.
Note: Users experiencing issues with the Abra meeting bot not properly recording Zoom meetings may need to sign out of the Zoom desktop application or browser extension and re-authenticate in order to fully resolve the issue.
We apologize for any inconvenience caused during this service disruption. Thank you for your patience.
Affected services
Created
Sep 11, 2025 at 11:51pm UTC
Starting September 11, 2025 at 4:51 PM PDT, we are experiencing service disruptions affecting Abra Meeting Bot's ability to record Zoom meetings. This is due to a reported issue with Zoom's Video SDK that prevents our bot from obtaining necessary recording permissions when added as a meeting participant.
Current Impact:
- Abra Meeting Bot cannot record Zoom meetings
- All other meeting platforms (Microsoft Teams, Google Meet, and Cisco WebEx) are functioning normally
The Abra team is actively monitoring this third-party issue with Zoom regarding their Video SDK service restoration. We will provide updates as new information becomes available.
Affected services