Service Disruption: Abra Platform AI-Powered Features
Resolved
Sep 12 at 10:45pm UTC
As of 3:45 PDT, the Azure OpenAI Service disruption has been resolved, and all Abra AI-powered functionality has been fully restored.
Status:
- Meeting summarization is now operational
- All AI-powered features are functioning normally
We apologize for any inconvenience caused during this service disruption. Thank you for your patience.
Affected services
Created
Sep 12 at 07:00pm UTC
Beginning around 12pm PDT on September 12, 2025, we are experiencing service disruptions affecting Abra's AI-powered functionality due to an ongoing issue with Azure OpenAI Service (Azure Cognitive Services). This third-party service disruption is preventing our AI features from operating normally.
Current Impact:
- Meeting summarization is currently unavailable
- Other AI-powered features may experience reduced functionality or complete unavailability
Our engineering team is actively monitoring the Azure service status. We are in communication with Microsoft Azure support and will restore full AI functionality as soon as the upstream service is restored.
Affected services