Back to overview
Downtime

Partial Service Degradation

Dec 05 at 08:31am UTC
Affected services
Abra API
Abra Dashboard

Resolved
Dec 05 at 09:19am UTC

The outage with our DNS provider has been resolved, and Abra's Dashboard and API are now operating normally. We will continue to monitor for any additional issues.

We appreciate your patience as we worked through this third-party issue.

Created
Dec 05 at 08:31am UTC

Abra is currently affected by an ongoing outage with our primary DNS provider. While our dashboard and API are experiencing significantly degraded performance, all existing data remains safe and secure. Meeting bots continue to operate normally.

We're monitoring the situation closely and will provide updates as they become available.