Back to overview
Degraded

Ongoing AI Processing Errors

Apr 14, 2026 at 7:00pm UTC
Affected services
Abra API

Resolved
Apr 15, 2026 at 4:13am UTC

The issue affecting AI-powered features in Abra has been resolved.

Our AI service provider has confirmed the incident is resolved and we are continuing to monitor. If your meeting occurred during the outage window, post-meeting details such as summaries, action items, and commitments may take some additional time to process — no action is needed on your part.

Thank you for your patience.

Created
Apr 14, 2026 at 7:00pm UTC

We are currently investigating an issue affecting AI-powered features in Abra.

Users may experience failed requests or delays in the following areas:

  • AI Chat in the Abra Dashboard
  • Slack application responses
  • Post-meeting details — including summaries, action items, and commitments — may be temporarily missing or delayed

Our team is actively working with our AI service provider to resolve this. We'll post an update as soon as we have more information.