Back to overview
Degraded

Ongoing AI Processing Errors

Apr 27, 2026 at 9:30pm UTC
Affected services
Abra API
Abra Dashboard

Resolved
Apr 27, 2026 at 11:15pm UTC

Our AI service provider has resolved the outage affecting AI-powered features in Abra. The issue, which began at 20:45 UTC and was fully resolved by 23:15 UTC, was caused by a DNS configuration mismatch that resulted in requests being misrouted. We are continuing to monitor to confirm full stability.

Post-meeting processing that was queued during the outage will be reprocessed automatically as the system catches up — no action is needed on your end.
Thank you for your patience.

Created
Apr 27, 2026 at 9:30pm UTC

We are currently investigating an issue affecting AI-powered features.

Our AI service provider is experiencing an active outage. The following features may be unavailable or returning errors:

  • AI Chat in the Abra Dashboard
  • Abra Slack app AI generated responses
  • Post-meeting processing (summaries, action items, commitments)

The Abra Meeting assistant continues to operate normally. We're monitoring the situation closely and will provide updates as they become available.